Comunicado SeguridadWireless.net – descubierta vulnerabilidad en WifiSlax

Se ha descubierto un vulnerabilidad, en el gestor de redes WiCD, gestor que viene como herramienta, en WifiSlax.

Esta vulnerabilidad podría  permitir una elevación de privilegios, a un atacante no autorizado.

Para corregir esta vulnerabilidad, es necesario actualizar WiCD a la versión 1.7.2 que corrige este defecto.

Descarga aquí el modulo WiCd 1.7.2 para WifiSlax

Si usas versiones LiveCD o USB copia el modulo en la carpeta “base” o “modules” en el caso de LiveCD, tendrás que quemar otro cd obviamente.

el equipo de SeguridadWireless.net

Autor: hwagm

Orgulloso de poder contar con las mejores personas que hay en la red en el foro de seguridadwireless.net